Minder aus Flatpak

Hier kannst du alle Fragen hineinstellen, die mit Installation und Funktion von Programmen zu tun haben
Antworten
Benutzeravatar
eltorro
Beiträge: 53
Registriert: Do 27. Sep 2018, 17:05
Ubuntu Version: 20/Mint/Ubuntu Studio/Manjaro
Wohnort: 1230

Minder aus Flatpak

Beitrag von eltorro » Mi 26. Mai 2021, 09:54

Hallo Liebe Gemeinde,

Ist schon eine Zeit her, dass ich etwas gepostet habe, aber aktuell quält mich "Minder".
gerne hätte ich das einmal versucht, aber primär startet das Teil nicht und in der Konsole ausgeführt
kommt folgendes

Code: Alles auswählen

(com.github.phase1geo.minder:3): CRITICAL **: 09:44:11.243: Settings.vala:87: Verbindung ist gescheitert: Datei oder Verzeichnis nicht gefunden
Ich frage mich:
welche Verbindung
welche Datei/ Verzeichnis

kennt das jemand von Euch?

Danke
SG
Alois



Benutzeravatar
mwildam
Beiträge: 117
Registriert: So 10. Dez 2017, 12:37
Ubuntu Version: Ubuntu 18.04
Wohnort: Wien
Kontaktdaten:

Re: Minder aus Flatpak

Beitrag von mwildam » Mi 26. Mai 2021, 13:24

Flatpak kommt eher aus der Fedora-/Redhat-Ecke. Ich kenn dieses Minder-Dingens nicht, aber wenn es da auch ein .deb oder snap package gibt, würde ich das mal probieren.

Könnte aber auch sein, daß Dir einfach eine Konfigurationsdatei fehlt. Von der Fehlermeldung her sieht es danach aus - google mal, wie man das Dingens konfiguriert.

Benutzeravatar
eltorro
Beiträge: 53
Registriert: Do 27. Sep 2018, 17:05
Ubuntu Version: 20/Mint/Ubuntu Studio/Manjaro
Wohnort: 1230

Re: Minder aus Flatpak

Beitrag von eltorro » Mi 26. Mai 2021, 17:14

Habe ein deb gefunden, ist aber alt
https://pkgs.org/download/minder
Minder ist ein Mindmaper.
Bei Google war ich mit der Fehlerbeschreibung nicht erfolgreich..
Ich habe jetzt einmal die alte Version zum probieren am Start,
mal sehen...sont suche ich mir einen anderen Mindmaper..

Danke für eure Bemühungen

SG

Alois

home88
Beiträge: 18
Registriert: Do 22. Apr 2021, 16:07
Ubuntu Version: 20.04

Re: Minder aus Flatpak

Beitrag von home88 » Mi 26. Mai 2021, 17:51

Ich versuchs mal für dich und melde mich.

Update: Selber Fehler

Update2: Ich bin in 21.10 da konnte ich es aus dem Ubuntu Software Store dann installieren.

Antworten