WLAN-Router wird nicht gefunden [gelöst]

Hier kannst du alle Fragen hineinstellen, die mit Installation und Funktion von Programmen zu tun haben
Antworten
haidi
Beiträge: 77
Registriert: Fr 12. Jan 2018, 22:06
Ubuntu Version: 16.04
Wohnort: Wien

WLAN-Router wird nicht gefunden [gelöst]

Beitrag von haidi » Do 13. Jun 2019, 18:36

Ich sitze derzeit am Gardasee. Ich habe einen mobilen WLAN-Router von Alcatel, den ich schon länger funktioniert habe und mit dem ich noch nie Probleme hatte.

Heute starte ich ihn und er wird nicht angezeigt, weder bei mir (Ubuntu 16.04) noch bei meiner Partnerin (Win7).
Auch das Mobiltelefon als Hotspot wurde nicht angezeigt, die beiden Geräte haben sich abertrotzdem damit verbunden. nach einem Neustart wurde das Snartphoe aber angezeigt, der Alcatel nicht. Kann mich auch nicht durch Eingabe von SSID und kennwort verbinden.


Barebone 18.04
Lenovo X200 16.04

Microsoft is not the answer. It's the question and the answer is NO.

haidi
Beiträge: 77
Registriert: Fr 12. Jan 2018, 22:06
Ubuntu Version: 16.04
Wohnort: Wien

Re: WLAN-Router wird nicht gefunden [gelöst]

Beitrag von haidi » Do 13. Jun 2019, 22:42

Die Lösung war so einfach wie peinlich: Das Modem war auf Werkseinstellungen zurück gesetzt.

Ich bin mir sicher, nicht mindestens 10 Sekunden auf den Einschaltknopf gedrückt zu haben, aber genau weiß ich es nicht. Allerdings hat mich ein Bekannter vor 2 Wochen kontaktiert, weil bei seinem Alcatel (gleiches Modell) das gleiche Problem auftrat.
Barebone 18.04
Lenovo X200 16.04

Microsoft is not the answer. It's the question and the answer is NO.

Benutzeravatar
mwildam
Beiträge: 10
Registriert: So 10. Dez 2017, 12:37
Ubuntu Version: Ubuntu 14.04, 16.04 Unity
Wohnort: Wien
Kontaktdaten:

Re: WLAN-Router wird nicht gefunden [gelöst]

Beitrag von mwildam » Fr 14. Jun 2019, 06:53

Hallo,

ich hatte das im letzten Jahr schon 2x mit meinem HP-Netzerkdrucker und 1x auch mit meinem A1-Modem (bei letzterem wohl nach einem Firmware-Update aus der Ferne, denke ich).

Könnte sein, daß sich Dein Modem auf einen aktuelleren Firmware-Stand gebracht hat.

haidi
Beiträge: 77
Registriert: Fr 12. Jan 2018, 22:06
Ubuntu Version: 16.04
Wohnort: Wien

Re: WLAN-Router wird nicht gefunden [gelöst]

Beitrag von haidi » Fr 14. Jun 2019, 19:24

Hallo,
kann ich nicht sagen, ich wüsste nicht, was die Firmwareversion beim Kauf war, also habe ich keinen anhaltspunkt. Dass aber mein Bekannter das gleiche Problem hatte spricht für so etwas.
Barebone 18.04
Lenovo X200 16.04

Microsoft is not the answer. It's the question and the answer is NO.

Antworten