Installation aus speziellem Repostiory, wenn Programm auch in den Paketquellen

Hier gehört alles hinein, dass mit der Version 16.04-LTS zu tun hat.
Diese Version wird bis April 2021 unterstützt
Antworten
haidi
Beiträge: 35
Registriert: Fr 12. Jan 2018, 22:06
Ubuntu Version: 16.04
Wohnort: Wien

Installation aus speziellem Repostiory, wenn Programm auch in den Paketquellen

Beitrag von haidi » Mo 14. Mai 2018, 00:00

Guten Abend alleseits.
Ich möchte die neueste Version des Owncloud-Clients unter Ubuntu 16.04 installieren (2.4.1, Ubuntu 16.04 hat noch 2.1.1)

Ich habe den alten Client deinstalliert und dann mit diesen Befehlen versucht:
sudo sh -c "echo 'deb http://download.opensuse.org/repositori ... ntu_16.04/ /' > /etc/apt/sources.list.d/isv:ownCloud:desktop.list"
sudo apt-get update
sudo apt-get install owncloud-client
Quelle: https://software.opensuse.org/download/ ... oud-client

ERgebnis:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
owncloud-client : Hängt ab von: libowncloudsync0 (= 2.4.1-9083) soll aber nicht installiert werden
Hängt ab von: ocqt562+240-libqt5gui5 soll aber nicht installiert werden
Hängt ab von: ocqt562+240-libqt5webkit5 soll aber nicht installiert werden
Hängt ab von: ocqt562+240-libqt5widgets5 soll aber nicht installiert werden
Hängt ab von: owncloud-client-l10n soll aber nicht installiert werden
Scheint ein Versions-Misch-Masch zu sein.
Wie kann ich das Ding sauber installieren?


Barebone und Lenovo X200
Ubuntu 16.04 Gnome

Microsoft is not the answer. It's the question and the answer is NO.

Benutzeravatar
Webbutterfly
Administrator
Beiträge: 139
Registriert: Mi 29. Nov 2017, 16:53
Ubuntu Version: 16.04
Wohnort: Wien
Kontaktdaten:

Re: Installation aus speziellem Repostiory, wenn Programm auch in den Paketquellen

Beitrag von Webbutterfly » Mo 14. Mai 2018, 10:45

...so wie es aussieht, ist das Repo schon längere Zeit nicht in Ordnung oder ist nicht gut gewartet...
https://www.google.at/search?q=ocqt562%2B240


Hab da eins für Ubuntu gefunden, obs da funktioniert, kann ich aber nicht sagen
PPA description
This PPA contains the unmodified version of the latest owncloud-client from the Debian Sid:
I've made my own PPA because the package from openSUSE Build Service does not use correctly signed APT-keys and the error message of "apt-get" when updating the packages of my systems annoyed me.
https://launchpad.net/~glasen/+archive/ ... oud-client

PS: Ist aber nicht aktuell > 2.2.4
Thema in Forum 16.04 verschoben
European Open Source Center
www.eosc.eu

Antworten